Project

General

Profile

Bug #16146

'Load Datacenteres' button for VMware can be clicked multiple times when loading

Added by Ondřej Pražák almost 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When loading datacenters for VMware, the button should be disabled to prevent multiple clicks when previous loading has not yet finished. The existing spinner is also poorly formatted.

ugly-spinner.png View ugly-spinner.png 3.79 KB Ondřej Pražák, 08/17/2016 06:39 AM
Ugly spinner

Related issues

Is duplicate of Foreman - Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it.New2015-11-12

History

#1 Updated by Dominic Cleal almost 6 years ago

#12451 should already address the problem of multiple clicks, and may improve the general layout.

#2 Updated by Ondřej Pražák almost 6 years ago

  • Related to Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it. added

#3 Updated by Marek Hulán almost 6 years ago

Ondřej, does this contain something that is not covered by #12451? If not, I suggest changing status to "Duplicate"

#4 Updated by Ondřej Pražák almost 6 years ago

  • Related to deleted (Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it.)

#5 Updated by Ondřej Pražák almost 6 years ago

  • Is duplicate of Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it. added

#6 Updated by Ondřej Pražák almost 6 years ago

  • Status changed from New to Duplicate

It seems #12451 will be covering this entirely, changing to duplicate.

Also available in: Atom PDF