Project

General

Profile

Bug #16266

publishing content view after I have made repository available through HTTPS only fails: PLP0000: Failed to copy metadata.

Added by Brad Buckingham about 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1219558

Description of problem:
When I publish content view and then you publish another version after I have made contained repository available through HTTPS only, it fails
How reproducible:
always
Steps to Reproduce:
1. Create a product with a repository in it (published via HTTP - it is
by default)
2. Create content view with that repository
3. Publish version of the content view
4. Make the repository available via HTTPS only (set "Publish via HTTP"
to "no")
5. Attempt to publish another version of the content view
Actual results:
It fails
Expected results:
Should work

Related issues

Is duplicate of Katello - Bug #15649: conflict with dangling repo symlink and yum_clone_distributorClosed2016-07-11

History

#1 Updated by Brad Buckingham about 3 years ago

  • Subject changed from publishing content view after I have made repository available through HTTPS only fails: PLP0000: Failed to copy metadata. to publishing content view after I have made repository available through HTTPS only fails: PLP0000: Failed to copy metadata.
  • Status changed from New to Duplicate

#2 Updated by Brad Buckingham about 3 years ago

  • Is duplicate of Bug #15649: conflict with dangling repo symlink and yum_clone_distributor added

#3 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF