Project

General

Profile

Bug #16267

Pulp disk usage not displaying in Capsule UI page

Added by John Mitsch over 4 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

To reproduce, install a capsule and navigate to the capsule UI page


Related issues

Has duplicate Katello - Bug #16064: Pulp storage errorClosed2016-08-11

History

#1 Updated by John Mitsch over 4 years ago

  • Assignee set to John Mitsch
  • Target version set to 123

#2 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Bug #16064: Pulp storage error added

#3 Updated by Justin Sherrill over 4 years ago

  • Status changed from New to Duplicate

#4 Updated by John Mitsch over 4 years ago

  • Target version deleted (123)

#5 Updated by Justin Sherrill about 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

#6 Updated by Justin Sherrill about 4 years ago

  • Is duplicate of deleted (Bug #16064: Pulp storage error)

#7 Updated by Justin Sherrill about 4 years ago

  • Has duplicate Bug #16064: Pulp storage error added

Also available in: Atom PDF