Project

General

Profile

Bug #16268

Content View: UI: publishing version does not update the Content View list details

Added by Brad Buckingham about 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Steps to reproduce:

Create a content view
Publish the view
Click 'close' on the view
Observe that 'Last Published', 'Environments' and 'Repositories' are not updated in the content view list.
Note: it will be updated, if the user refreshes the page.

Related issues

Is duplicate of Katello - Bug #15649: conflict with dangling repo symlink and yum_clone_distributorClosed2016-07-11

History

#1 Updated by Justin Sherrill about 3 years ago

  • Subject changed from Content View: UI: publishing version does not update the Content View list details to Content View: UI: publishing version does not update the Content View list details
  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

#2 Updated by Justin Sherrill about 3 years ago

  • Is duplicate of Bug #15649: conflict with dangling repo symlink and yum_clone_distributor added

Also available in: Atom PDF