Project

General

Profile

Bug #16318

PXE templates do not work in safemode

Added by Lukas Zapletal almost 4 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Templates
Target version:
Difficulty:
Triaged:
Bugzilla link:

Description

I mistested refactored PXE templates without safemode and now all the three PXE templates do not work as "@options" is not allowed.


Related issues

Related to Foreman - Feature #12634: New HW Model flag pxe_loader in UI/APIClosed2015-11-30
Related to Foreman - Bug #16649: PXE helper pxe_kernel_options renders as arrayClosed2016-09-22

Associated revisions

Revision 945de6b3 (diff)
Added by Lukas Zapletal almost 4 years ago

Fixes #16318 - PXE templates now work in safemode (#3783)

pxe_kernel_options added to safemode

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Related to Feature #12634: New HW Model flag pxe_loader in UI/API added

#2 Updated by Dominic Cleal almost 4 years ago

  • Status changed from New to Assigned
  • Legacy Backlogs Release (now unused) set to 160

#3 Updated by The Foreman Bot almost 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/community-templates/pull/295 added

#4 Updated by The Foreman Bot almost 4 years ago

  • Pull request https://github.com/theforeman/foreman/pull/3783 added

#5 Updated by Lukas Zapletal almost 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#6 Updated by Daniel Lobato Garcia almost 4 years ago

  • Target version set to 1.6.2

#7 Updated by Dominic Cleal almost 4 years ago

  • Related to Bug #16649: PXE helper pxe_kernel_options renders as array added

Also available in: Atom PDF