Project

General

Profile

Bug #1633

Report's "host detail" page allows user to trigger 'puppet run'

Added by Adam Kosmin about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It would be nice to be able to remove this button from the reports -> host -> host detail page.

History

#1 Updated by Adam Kosmin about 10 years ago

Also worth noting is that I've disabled puppetrun support in Settings.

#2 Updated by Ohad Levy about 10 years ago

  • Status changed from New to Resolved

I'm not sure I'm following, i think the button is disabled once the user has no permissions or if settings is disabled.

I cant reproduce this with 1.0 and I think we already fixed it, please reopen if this still happens to you.

Also available in: Atom PDF