Project

General

Profile

Bug #16472

gettext_i18n_rails doesn't support ruby 2.0.0

Added by David Davis about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Packaging
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Foreman - Bug #16083: gettext_i18n_rails requires Ruby version >= 2.1.0Closed2016-08-12

History

#1 Updated by The Foreman Bot about 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/3825 added

#2 Updated by David Davis about 3 years ago

  • Category set to Packaging
  • Status changed from Ready For Testing to Duplicate

#3 Updated by David Davis about 3 years ago

  • Is duplicate of Bug #16083: gettext_i18n_rails requires Ruby version >= 2.1.0 added

Also available in: Atom PDF