Project

General

Profile

Bug #16480

Unable to select medium on New Hosts page

Added by Partha Aji almost 3 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

1) New Hosts -> Operating System Tab
2) Choose Architecture
3) Choose Operating system

Expected
Media Selection options

Actual
Media Selection options are both disabled
Javascript Console error -> "foreman is not defined"


Related issues

Related to Foreman - Bug #16532: Selecting architecture in hostgroup doesn't update operating systemClosed2016-09-13
Is duplicate of Katello - Bug #16855: os_selected override breaks hosts formDuplicate2016-10-11

Associated revisions

Revision 8eb2b6ed (diff)
Added by Thomas McKay almost 3 years ago

fixes #16480 - host/hostgroup ui media selection

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6302 added

#2 Updated by Lukas Zapletal almost 3 years ago

  • Related to Bug #16532: Selecting architecture in hostgroup doesn't update operating system added

#3 Updated by Lukas Zapletal almost 3 years ago

Foreman core regression tracker is #16532

#4 Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/Katello/katello/pull/6341 added

#5 Updated by Thomas McKay almost 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#6 Updated by Justin Sherrill almost 3 years ago

  • Is duplicate of Bug #16855: os_selected override breaks hosts form added

Also available in: Atom PDF