Project

General

Profile

Bug #16515

Issues with setting start date for sync plan in UI

Added by Brad Buckingham almost 3 years ago. Updated 12 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Sync Plans
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1372256

Description of problem:

UI field for editing the start date for the sync plan (Content > Sync Plans > Sync plan details tab) has several problems:

1. When clicking edit Start Date, time and time zone is displayed together with the date in Start Date field. Changing time there has no effect after clicking Done -- the Save button is still grayed out, hour/minute "wheel" doesn't change (screenshot 1). After selecting a date from the pop-up calendar, time and timezone information no longer appears in the Start Date Field.

2. When clicking edit Start Date, the hour and minute setter always displays the current time, which is not a problem but it is impossible to save it this way (see screenshot 1 again). The Save button stays gray after changing the time with blue arrows, it only becomes active after changing the date with the pop-up calendar (see screenshot 2).

3. You can input text and click Done without failure (screenshot 3)

History

#1 Updated by Brad Buckingham almost 3 years ago

  • Subject changed from Issues with setting start date for sync plan in UI to Issues with setting start date for sync plan in UI
  • Legacy Backlogs Release (now unused) set to 114

Also available in: Atom PDF