Project

General

Profile

Bug #16581

Error while loading module hammer_cli_import

Added by Lukas Pramuk almost 3 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

It seems that hammer_cli_import requires too old hammer_cli_katello:

[ERROR 2016-09-16 08:14:00 Modules] Error while loading module hammer_cli_import
Warning: An error occured while loading module hammer_cli_import
[ERROR 2016-09-16 08:14:00 Modules] <Gem::LoadError> Could not find 'hammer_cli_katello' (~> 0.0.6) - did find: [hammer_cli_katello-0.1.0]

History

#1 Updated by Lukas Pramuk almost 3 years ago

Duplicate of #16558

#2 Updated by Eric Helms about 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF