Project

General

Profile

Bug #16611

katello-installer requires kafo 0.9.3 or later, should be 1.0.1 or later

Added by Chris Duryee over 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

katello-installer will not build properly with less than 1.0.1.

Associated revisions

Revision ca70b317 (diff)
Added by Chris Duryee over 4 years ago

Fixes #16611 - bump kafo to 1.0.1

This won't build with less than 1.0.1

History

#1 Updated by Chris Duryee over 4 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

#2 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 188

Also available in: Atom PDF