Project

General

Profile

Feature #16639

Allow users to publish content views to any number of environments

Added by David Davis about 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Katello - Feature #5405: Allow users to publish a content view to multiple environments at one timeRejected

History

#1 Updated by David Davis about 3 years ago

  • Blocked by Feature #16638: API: Allow promotion of content views to multiple environments added

#2 Updated by David Davis about 3 years ago

  • Bugzilla link set to 1104346

#3 Updated by David Davis about 3 years ago

  • Is duplicate of Feature #5405: Allow users to publish a content view to multiple environments at one time added

#4 Updated by David Davis about 3 years ago

  • Blocked by deleted (Feature #16638: API: Allow promotion of content views to multiple environments)

#5 Updated by David Davis about 3 years ago

  • Status changed from New to Duplicate

#6 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF