Project

General

Profile

Bug #1670

Model / OS on "Hosts" page not getting updated properly

Added by Josh Baird almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Importers
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When a host is provisioned from Foreman, the "Operating System" and "Model" columns are not getting updated properly. The "Operating System" column does get populated, but will not change if the host's operating system changes (6.0 -> 6.2, etc). The "Model" column is never populated when a host is provisioned with Foreman.

Both of these fields function normally when the host is not provisioned using Foreman.

This is in 0.5.1-5 (RPM).


Related issues

Has duplicate Foreman - Bug #1643: Hosts created in and provisioned by Foreman don't have a "Model" setDuplicate2012-05-19

Associated revisions

Revision 8a20ac6d (diff)
Added by Ohad Levy almost 7 years ago

fixes #1670 - Model / OS on "Hosts" page not getting updated properly

Revision 0454b904 (diff)
Added by Ohad Levy almost 7 years ago

ensure that we don't upgrade debians arch incorrectly - refs #1670

History

#1 Updated by Ohad Levy almost 7 years ago

  • Category set to Importers
  • Assignee set to Ohad Levy
  • Target version set to 1.0

#2 Updated by Ohad Levy almost 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF