Project

General

Profile

Bug #1671

Field ptable not highlighted as error if blank

Added by Len Rugen about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Defining a new system, submit wouldn't work, but no tabs or fields show in error. Error in log:

Failed to save: Ptable cant be blank unless a custom partition has been defined

Set ptable to "Redhat Default" lets submit work

History

#1 Updated by Ohad Levy about 7 years ago

which version of foreman is this? I can't reproduce this with 0.5

#2 Updated by Ohad Levy about 7 years ago

  • Project changed from Installer to Foreman

#3 Updated by Ohad Levy about 7 years ago

  • Status changed from New to Need more information

#4 Updated by Len Rugen about 7 years ago

Version 0.4.2

#5 Updated by Ohad Levy about 7 years ago

  • Status changed from Need more information to Resolved

resolved in 1.0

#6 Updated by Ohad Levy about 7 years ago

  • Target version set to 1.0

Also available in: Atom PDF