Project

General

Profile

Bug #16800

Install Errata - Katello SSH Default contains incorrect syntax for job template

Added by Marek Hulán almost 3 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1378915

Description of problem:

  1. actual command that is executed

    yum -y update --advisories=RHSA-2016:1406,RHSA-2016:0855

#from man yum-security

yum -y update --advisory RHSA-2016:1406 --advisory RHSA-2016:0855

Version-Release number of selected component (if applicable):
Satellite 6.2.2

How reproducible:
Every time


Related issues

Related to Foreman Remote Execution - Bug #16124: Remote execution of errata fails on RHEL 6.8Closed2016-08-16

Associated revisions

Revision 1dc2834c (diff)
Added by Marek Hulán almost 3 years ago

Fixes #16800 - correctly generate advisory for multiple errata

History

#1 Updated by Marek Hulán almost 3 years ago

  • Related to Bug #16124: Remote execution of errata fails on RHEL 6.8 added

#2 Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Marek Hulán
  • Pull request https://github.com/Katello/katello/pull/6374 added

#3 Updated by Marek Hulán almost 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Justin Sherrill almost 3 years ago

  • Subject changed from Install Errata - Katello SSH Default contains incorrect syntax for job template to Install Errata - Katello SSH Default contains incorrect syntax for job template
  • Legacy Backlogs Release (now unused) set to 162

#5 Updated by Marek Hulán almost 3 years ago

  • Target version set to 1.5.0

Also available in: Atom PDF