Project

General

Profile

Bug #16874

search for "subscription_status != valid" returns both valid and partial

Added by Thomas McKay over 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
API
Target version:
Difficulty:
medium
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

To reproduce, create content hosts that are green and yellow.

History

#1 Updated by Justin Sherrill over 5 years ago

  • Category set to API
  • Legacy Backlogs Release (now unused) set to 197
  • Difficulty set to medium

#2 Updated by Eric Helms over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 197 to 208

#3 Updated by John Mitsch over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 208 to 214

#4 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 214 to 222

#5 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) deleted (222)

#6 Updated by Justin Sherrill almost 5 years ago

  • Assignee set to Justin Sherrill
  • Target version set to 202
  • Legacy Backlogs Release (now unused) set to 267

#7 Updated by Justin Sherrill almost 5 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) changed from 267 to 166

I cannot reproduce this. Closing. Feel free to reopen if you still can.

Also available in: Atom PDF