Project

General

Profile

Bug #16981

Bump up the version of ruby in xenial to 2.3.1

Added by Dmitri Dolguikh about 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Debian/Ubuntu
Target version:
Difficulty:
Triaged:
Bugzilla link:

Related issues

Blocks Smart Proxy - Bug #16964: Removing ipv6 entries fails with dns_nsupdate due to name lookupClosed2016-10-14

Associated revisions

Revision 77e426ad (diff)
Added by Dmitri Dolguikh about 4 years ago

Fixes #16981 - require ruby version 2.3.1 for xenial.

History

#1 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Dmitri Dolguikh
  • Pull request https://github.com/theforeman/foreman-packaging/pull/1388 added

#2 Updated by The Foreman Bot about 4 years ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1389 added

#3 Updated by Anonymous about 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal about 4 years ago

  • Blocks Bug #16964: Removing ipv6 entries fails with dns_nsupdate due to name lookup added

#5 Updated by Dominic Cleal about 4 years ago

  • Legacy Backlogs Release (now unused) set to 190

Also available in: Atom PDF