Project

General

Profile

Bug #17018

Upgrade katello to use new version of ui-bootstrap

Added by Walden Raines over 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Need to upgrade katello to use the new version of ui-bootstrap added with http://projects.theforeman.org/issues/16977


Related issues

Is duplicate of Katello - Bug #16925: Informational tooltips for removing products and repositories are brokenDuplicate2016-10-13

Associated revisions

Revision 4e83b13f (diff)
Added by Walden Raines over 5 years ago

Fixes #17018: katello changes for upgrading ui bootstrap.

http://projects.theforeman.org/issues/17018

History

#2 Updated by Walden Raines over 5 years ago

  • Is duplicate of Bug #16925: Informational tooltips for removing products and repositories are broken added

#3 Updated by Walden Raines over 5 years ago

  • Status changed from New to Duplicate

#4 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF