Project

General

Profile

Feature #17139

Have smart proxy installer method to alert user that cert tarballs needs regenerating for a particular upgrade

Added by Stephen Benjamin almost 3 years ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

We should have a way to tell the user "Hey we need a new certs tarball" when it's appropriate for the smart proxy upgrade, because otherwise bad things will happen. For example, the move to qpid to localhost needs a new qpid cert.

History

#1 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 188

#2 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 188 to 114

Also available in: Atom PDF