Project

General

Profile

Bug #17165

Remove Nutupane from Puppet Modules pages

Added by Walden Raines over 2 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Related to Katello - Tracker #17158: Replace Nutupane with Single Item/List ViewsClosed2016-11-01

Is duplicate of Katello - Feature #17640: Remove nutupane from puppet modules pagesClosed2016-12-12

History

#1 Updated by Walden Raines over 2 years ago

  • Related to Tracker #17158: Replace Nutupane with Single Item/List Views added

#2 Updated by Eric Helms over 2 years ago

  • Legacy Backlogs Release (now unused) set to 188

#3 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 188 to 211

#4 Updated by Walden Raines over 2 years ago

  • Is duplicate of Feature #17640: Remove nutupane from puppet modules pages added

#5 Updated by Walden Raines over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF