Project

General

Profile

Feature #17167

Remove Nutupane from OSTree Branches pages

Added by Walden Raines over 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

History

#1 Updated by Walden Raines over 2 years ago

  • Blocks Tracker #17158: Replace Nutupane with Single Item/List Views added

#2 Updated by Eric Helms over 2 years ago

  • Legacy Backlogs Release (now unused) set to 188

#3 Updated by Walden Raines over 2 years ago

  • Status changed from New to Duplicate

Duplicate of #17642

#4 Updated by Walden Raines over 2 years ago

  • Blocks deleted (Tracker #17158: Replace Nutupane with Single Item/List Views)

Also available in: Atom PDF