Project

General

Profile

Bug #17284

Links with search on smart_proxy/show page broken when Katello is present

Added by Ondřej Pražák almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Show page for Smart Proxy includes js files from Katello and Bastion to display content related info. As a result, links on the page with search hit angular controller instead of Foreman's UI controller in Rails.

History

#1 Updated by The Foreman Bot almost 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/4010 added

#2 Updated by Dominic Cleal almost 4 years ago

  • Status changed from Ready For Testing to Rejected

PR was rejected as not a bug in Foreman.

Also available in: Atom PDF