Project

General

Profile

Bug #17310

client installation instructions do not mention epel

Added by Justin Sherrill over 5 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
High
Category:
Documentation
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Currently client installation requires epel for qpid packages, but http://www.katello.org/docs/3.2/installation/clients.html does not mention it.

el6 may require copr qpid, need to confirm.

User found this and wasted several hours on it

History

#1 Updated by Justin Sherrill over 5 years ago

  • Assignee set to Justin Sherrill

#2 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) set to 197

#3 Updated by Eric Helms over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 197 to 208

#4 Updated by John Mitsch over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 208 to 214

#5 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 214 to 222

#6 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) deleted (222)

#7 Updated by Eric Helms almost 5 years ago

  • Status changed from New to Resolved
  • Legacy Backlogs Release (now unused) set to 166

This should be fixed in latest release, please upgrade and re-open if you encounter.

Also available in: Atom PDF