Project

General

Profile

Bug #17391

[Katello 3.1] Client subscription-manager out of sync with server repos

Added by Prasun Gera over 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Justin, any luck reproducing this ?


Related issues

Is duplicate of Katello - Bug #16698: [Katello 3.1] Client subscription-manager out of sync with server reposNeeds design2016-09-26

History

#1 Updated by Prasun Gera over 5 years ago

  • Copied from Bug #16698: [Katello 3.1] Client subscription-manager out of sync with server repos added

#2 Updated by Prasun Gera over 5 years ago

Ok. It looks like I accidentally created a new issue. I'm not sure why that happened. I was looking to comment on the existing issue, and clicked on the speech bubble thingy. Please close this.

#3 Updated by Eric Helms over 5 years ago

  • Status changed from Need more information to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

#4 Updated by Eric Helms over 5 years ago

  • Copied from deleted (Bug #16698: [Katello 3.1] Client subscription-manager out of sync with server repos)

#5 Updated by Eric Helms over 5 years ago

  • Is duplicate of Bug #16698: [Katello 3.1] Client subscription-manager out of sync with server repos added

Also available in: Atom PDF