Project

General

Profile

Feature #17421

Support for 'lightweight' content Capsules

Added by Brad Buckingham over 4 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1302388

Description of problem:

As a user of Satellite 6, I would like the ability to have a 'lightweight' version of the Satellite capsule. I have remote sites with limited resources and little disk space. I'd like to deploy a capsule there with all the other features (DNS, DHCP, TFTP, Templates, etc) BUT proxy all content related items (RPMs, etc) back to the Satellite itself.

NOTE: This change will require a pulp change.


Related issues

Is duplicate of Katello - Feature #16808: add download policy setting to capsulesClosed2016-10-05

History

#1 Updated by Eric Helms over 4 years ago

  • Subject changed from Support for 'lightweight' content Capsules to Support for 'lightweight' content Capsules
  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

#2 Updated by Eric Helms over 4 years ago

  • Is duplicate of Feature #16808: add download policy setting to capsules added

Also available in: Atom PDF