Project

General

Profile

Bug #17470

404 error while navigating the web ui

Added by Arne Anka over 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When navigating from /products to /hosts you get a 404. This is confirmed to be reproducible from other people in the IRC. It is also reproducible from the latest nightly katello build at this time.


Related issues

Is duplicate of Katello - Bug #17840: 404 errorDuplicate2016-12-23
Is duplicate of Bastion - Bug #15665: Navigating to Configure --> Environments results in 404Closed2016-07-12

History

#1 Updated by Ondřej Levý over 2 years ago

#2 Updated by Justin Sherrill over 2 years ago

  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill over 2 years ago

  • Is duplicate of Bug #15665: Navigating to Configure --> Environments results in 404 added

Also available in: Atom PDF