Project

General

Profile

Bug #17471

Cron fails to clean katello environments

Added by Lukas Zapletal over 2 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Just installed 3.2 and on a clean installation, I am getting some cron errors:

/etc/cron.weekly/katello-clean-empty-puppet-environments:

find: ‘/etc/puppet/environments/KT*’: No such file or directory

Looks like I haven't yet crated any environment, so this fails.


Related issues

Is duplicate of Packaging - Bug #17047: katello-clean-empty-puppet-environments cron.weekly job needs to hide errors when trying to delete non-existent foldersResolved

History

#1 Updated by Justin Sherrill over 2 years ago

  • Is duplicate of Bug #17047: katello-clean-empty-puppet-environments cron.weekly job needs to hide errors when trying to delete non-existent folders added

#2 Updated by Justin Sherrill over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF