Project

General

Profile

Bug #1748

When creating new hostgroup, the name is always removed and prevent to save the hostgroup

Added by Romain Vrignaud almost 7 years ago. Updated almost 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When I try to add a new hostgroup (nested or not)
when I submit the form I always get "Name can't be blank or contain trailing white spaces."
even when name is filled.


Related issues

Is duplicate of Foreman - Bug #1743: Validation of name parameters always failsClosed2012-07-10

History

#1 Updated by Ohad Levy almost 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF