Project

General

Profile

Bug #17541

Syncing a repo from the repo details page does not properly redirect to task

Added by Justin Sherrill over 4 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Instead it throws a console error:

Error: Could not resolve 'repository.tasks.details' from state 'product.repository.info'
    at Object.transitionTo (bastion.js:35537)
    at Object.go (bastion.js:35465)
    at bastion_katello.js:10685
    at bastion.js:31596
    at processQueue (bastion.js:15962)
    at bastion.js:15978

Related issues

Is duplicate of Katello - Bug #17523: sync product repo does not switch to task pageClosed2016-11-29

History

#1 Updated by Walden Raines over 4 years ago

  • Status changed from New to Duplicate

#2 Updated by Walden Raines over 4 years ago

  • Is duplicate of Bug #17523: sync product repo does not switch to task page added

#3 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF