Project

General

Profile

Bug #17646

[RFE] Don't configure http proxy at all when no server/port present

Added by Chris Roberts over 2 years ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
medium
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Copied from BZ:

I think ideally we could just have the installer not configure any proxy if there's only a username or password set.

So if you remove the server, then there'd be no proxy config configured anywhere.

History

#1 Updated by Brad Buckingham over 2 years ago

  • Target version changed from 147 to 151

#2 Updated by John Mitsch over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 208 to 214

#3 Updated by Brad Buckingham over 2 years ago

  • Target version changed from 151 to 157

#4 Updated by Chris Roberts over 2 years ago

  • Target version deleted (157)

#5 Updated by Chris Roberts over 2 years ago

  • Assignee deleted (Chris Roberts)

#6 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 214 to 222

#7 Updated by Justin Sherrill about 2 years ago

  • Legacy Backlogs Release (now unused) deleted (222)

#8 Updated by Justin Sherrill about 2 years ago

  • Subject changed from [RFE] Don't configure proxy at all when no server/port present to [RFE] Don't configure http proxy at all when no server/port present
  • Legacy Backlogs Release (now unused) set to 114

Also available in: Atom PDF