Project

General

Profile

Bug #17710

cache generator deletes all caches that begin with 'foreman' including foreman_proxy_content

Added by Stephen Benjamin over 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:


Related issues

Is duplicate of Katello - Bug #17888: katello installer using puppet4 fails with Kafo::ParserErrorDuplicate2017-01-02

Associated revisions

Revision 893af950 (diff)
Added by Stephen Benjamin over 4 years ago

fixes #17710 - include foreman_proxy_content in cache (#453)

History

#1 Updated by Stephen Benjamin over 4 years ago

  • Project changed from Installer to Katello
  • Subject changed from cache generator deletes all caches that begin with 'foreamn' including foreman_proxy_content to cache generator deletes all caches that begin with 'foreman' including foreman_proxy_content
  • Category set to Installer
  • Assignee set to Stephen Benjamin

#2 Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello-installer/pull/453 added

#3 Updated by Anonymous over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 214

#5 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 214 to 188

#6 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Bug #17888: katello installer using puppet4 fails with Kafo::ParserError added

Also available in: Atom PDF