Project

General

Profile

Bug #1773

Puppet classes page counter stays 0 when classes are applied from hostgroup.

Added by Deniss Dos about 10 years ago. Updated almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

To reproduce:
  1. Create a hostgroup
  2. Assign classes to a hostgroup
  3. Add host to a hostgroup, visit the puppet classes page, counter stays at 0

Desired effect:
Counters should increase when classes are used in a hostgroup.


Related issues

Is duplicate of Foreman - Bug #1448: statistics page 'class distribution' miss countClosed2012-01-12

History

#1 Updated by Benjamin Papillon almost 10 years ago

  • Status changed from New to Duplicate
  • Target version set to Bug scrub

Hello,

this bug is a duplicate of bug #1448

Also available in: Atom PDF