Project

General

Profile

Bug #17840

404 error

Added by Ondřej Levý over 2 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When switching Between some pages in the Web interface, I redirected to the 404 error page. For example:

Content / Activation Key -> Hosts / All hosts
Content / Activation Key -> Hosts / New guest

how to reproduce:

-Open page Content / Activation key
-in menu select Hosts / All hosts and click
-The page {hostname_foreman)/404 is opened

Desired behavior:
-The page {hostname_foreman)/hosts is opened


Related issues

Has duplicate Katello - Bug #17470: 404 error while navigating the web uiDuplicate2016-11-24
Is duplicate of Bastion - Bug #15665: Navigating to Configure --> Environments results in 404Closed2016-07-12

History

#1 Updated by Ondřej Levý over 2 years ago

  • Has duplicate Bug #17470: 404 error while navigating the web ui added

#2 Updated by Justin Sherrill over 2 years ago

  • Is duplicate of Bug #15665: Navigating to Configure --> Environments results in 404 added

#3 Updated by Justin Sherrill over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF