Project

General

Profile

Bug #18172

Continually prompted with "You must select a content view in order to save your environment."

Added by J C over 4 years ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Activation Key
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On Katello 3.1.0-5 or 3.2.2-1 (CentOS 6):

1. Content -> Activation Keys.
2. Select a key.
3. Select any tab (i.e. move from the 'Details' tab).
4. Select 'Details' tab.
5. Message in box says "You must select a content view in order to save your environment."
6. Save the content view.
7. Message "Activation Key updated." is displayed.
8. If you select any tab again, then go back to the 'Details' tab, the loop is repeated.


Related issues

Is duplicate of Katello - Bug #32225: Activation Key details always asking for content viewClosed

History

#1 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 219

#2 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 219 to 211

#3 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 211 to 228

#4 Updated by Klaas D over 4 years ago

  • Has duplicate Bug #19137: Activation Key / Content View information always asking for content view added

#5 Updated by Justin Sherrill over 4 years ago

  • Target version set to 185

C

#6 Updated by Justin Sherrill over 4 years ago

  • Assignee changed from Thomas McKay to Walden Raines

#7 Updated by Thomas McKay over 4 years ago

  • Target version changed from 185 to 195

#8 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 228 to 258

#9 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 258 to 267

#10 Updated by Justin Sherrill about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

#11 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 281 to 286

#12 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) changed from 286 to 114

#13 Updated by Walden Raines about 4 years ago

  • Target version changed from 195 to 219

#14 Updated by Walden Raines about 4 years ago

  • Assignee deleted (Walden Raines)

#15 Updated by Walden Raines over 3 years ago

  • Target version deleted (219)

#16 Updated by Jonathon Turel 5 months ago

  • Is duplicate of Bug #32225: Activation Key details always asking for content view added

#17 Updated by Jonathon Turel 5 months ago

  • Has duplicate deleted (Bug #19137: Activation Key / Content View information always asking for content view)

#18 Updated by Jonathon Turel 5 months ago

  • Triaged set to No
  • Target version changed from Katello Backlog to Katello Recycle Bin
  • Status changed from New to Duplicate

#19 Updated by Ian Ballou 5 months ago

  • Triaged changed from No to Yes

Also available in: Atom PDF