Project

General

Profile

Actions

Bug #18351

closed

`hammer content-view [add-version|remove-version|copy|update|delete]` missing organization options

Added by Andrew Kofink about 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1416857
Description of problem:
`hammer content-view [add-version|remove-version|copy|update|delete]` are all missing organization options (--organization-id, --organization, --organization-label)

Version-Release number of selected component (if applicable):
6.3.0
How reproducible:
Always
Steps to Reproduce:
1.`hammer content-view [add-version|remove-version|copy|update|delete] -h`
Actual results:
No organization options listed or accepted
Expected results:
Organization options listed and accepted
Additional info:
This is caused by a fix for BZ1356906
Actions #1

Updated by Andrew Kofink about 7 years ago

  • Subject changed from `hammer content-view [add-version|remove-version|copy|update|delete]` missing organization options to `hammer content-view [add-version|remove-version|copy|update|delete]` missing organization options
  • Target version set to 163
Actions #2

Updated by Justin Sherrill about 7 years ago

  • translation missing: en.field_release set to 219
Actions #3

Updated by Andrew Kofink about 7 years ago

  • Assignee set to Andrew Kofink
Actions #4

Updated by The Foreman Bot about 7 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/hammer-cli-katello/pull/474 added
Actions #5

Updated by Anonymous about 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF