Project

General

Profile

Bug #18435

Have a way to force metadata regeneration

Added by John Mitsch over 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

There needs to be a way to force a CVV promotion to regenerate metadata if we are going to do http://projects.theforeman.org/issues/18434


Related issues

Is duplicate of Katello - Bug #18032: Regression: Syncing large Library of content from Katello to Proxy takes hours even if no content changesClosed2017-01-11

History

#1 Updated by Eric Helms over 5 years ago

  • Legacy Backlogs Release (now unused) set to 166
  • Status changed from New to Duplicate

#2 Updated by Eric Helms over 5 years ago

  • Is duplicate of Bug #18032: Regression: Syncing large Library of content from Katello to Proxy takes hours even if no content changes added

Also available in: Atom PDF