Project

General

Profile

Feature #1854

Support non thin provisoned disk with oVirt

Added by Romain Vrignaud about 7 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

I tried to create a new VM with a disk. Foreman didn't achieve to launch VM because oVirt was doing the '/bin/dd' to create a fully provisioned disk.
Foreman displayed the error 'Failed to power up a compute devovirt2 (oVirt) instance myvm.example.com: Cannot run VM: VM's image is locked.
Please try again in a few minutes.'
Foreman rolled back the VM creation and deleted VM, Disk and Nic on oVirt


Related issues

Is duplicate of Foreman - Feature #5197: Preallocated disk support for oVirtClosed2014-04-14

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #5197: Preallocated disk support for oVirt added

#2 Updated by Dominic Cleal over 5 years ago

  • Description updated (diff)
  • Status changed from New to Duplicate

Closing in favour of #5197 as there's a bit more info on there, thanks!

Also available in: Atom PDF