Project

General

Profile

Bug #18653

Puppet 4 upgrade errors if /etc/puppet/environments is empty

Added by Eric Helms about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description


Upgrade Step: copy_data...
cp: cannot stat ‘/etc/puppet/environments/*’: No such file or directory

Related issues

Is duplicate of Katello - Bug #18548: Puppet upgrade from 3 to 4: foreman-installer --upgrade-puppet fails on cp of ssl filesClosed2017-02-17

History

#1 Updated by Eric Helms about 5 years ago

  • Status changed from Assigned to Duplicate
  • Legacy Backlogs Release (now unused) changed from 219 to 166

#2 Updated by Eric Helms about 5 years ago

  • Is duplicate of Bug #18548: Puppet upgrade from 3 to 4: foreman-installer --upgrade-puppet fails on cp of ssl files added

Also available in: Atom PDF