sass-loader dep has a peer dependency on webpack 2.x, not 1.x
sass-loader (as added in #18638) has a peer dependency on webpack ^2.0.0, but webpack 1.14.x is the latest permitted in package.json, causing installation errors:
npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "i" npm ERR! node v4.7.3 npm ERR! npm v2.15.11 npm ERR! code EPEERINVALID npm ERR! peerinvalid The package email@example.com does not satisfy its siblings' peerDependencies requirements! npm ERR! peerinvalid Peer firstname.lastname@example.org wants webpack@^1.9.11 npm ERR! peerinvalid Peer email@example.com wants webpack@^1.0 npm ERR! peerinvalid Peer firstname.lastname@example.org wants webpack@1 || ^2.1.0-beta npm ERR! peerinvalid Peer email@example.com wants webpack@>=1.3.0 <3 npm ERR! peerinvalid Peer firstname.lastname@example.org wants webpack@1 || 2 || ^2.1.0-beta || ^2.2.0-rc npm ERR! peerinvalid Peer email@example.com wants webpack@^2.0.0 # <-- here
Some newer npm versions appear to ignore the broken peer dep, but this is still likely to cause an issue.
npm WARN firstname.lastname@example.org requires a peer of webpack@^2.0.0 but none was installed.