Project

General

Profile

Bug #18789

undefined local variable or method `notification_recipients_path'

Added by Bharath J about 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hi Team,

I have installed foreman-1.14 and katello-3.3 on my Oracle Linux 7.3. I get below error when I login to the webpage.

notification_recipients_path'

Please let me know how to resolve this issue.

fulltrace.txt fulltrace.txt 23.5 KB Bharath J, 03/06/2017 12:02 PM
foreman.txt foreman.txt 12.7 KB foreman-installer error Bharath J, 03/07/2017 12:24 PM

History

#1 Updated by Bharath J about 5 years ago

+adding to above message...
I have added the fulltrace text file in this message if it can help.

Thanks
Bharath J

#2 Updated by Bharath J about 5 years ago

  • Assignee set to John Mitsch

#3 Updated by Bharath J about 5 years ago

Now, the issue is diverted. I could install the foreman successfully but after installing katello I get the below error when I run the 'foreman-installer' on my system. Also my web console is not starting properly

I have attached foreman-installer error with this message.

#4 Updated by Justin Sherrill about 5 years ago

  • Category set to Installer

Hi,

It looks like maybe you had some nightly packages mixed up with your install. Can you provide the output of:

rpm -q katello foreman katello-installer-base foreman-installer

also the output of:

foreman-rake db:migrate --trace

Thanks

#5 Updated by Justin Sherrill about 5 years ago

  • Status changed from New to Need more information

#6 Updated by John Mitsch about 5 years ago

  • Assignee deleted (John Mitsch)

#7 Updated by Justin Sherrill about 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

#8 Updated by Eric Helms about 5 years ago

  • Status changed from Need more information to Rejected

If you get around to testing the requested scenario and still hit this issue please re-open.

Also available in: Atom PDF