Project

General

Profile

Bug #18792

Pressing ENTER when editing a network interface submit machine creation/update

Added by Davide Ferrari almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Pressing ENTER when editing a network interface when creating/updating a machine (in my last test, a virtual machine), it tries to create/update the machine, as the focus where still on the main page and not on the pop-under. This leads to mistakes


Related issues

Is duplicate of Foreman - Bug #16888: Pressing enter on interface edit screen, triggers provisioningNew2016-10-12

History

#1 Updated by Dominic Cleal almost 3 years ago

  • Is duplicate of Bug #16888: Pressing enter on interface edit screen, triggers provisioning added

#2 Updated by Dominic Cleal almost 3 years ago

  • Status changed from New to Duplicate

Thanks for the report, this is tracked as #16888.

Also available in: Atom PDF