Project

General

Profile

Bug #18803

Subscription list inside a Content Host only showing one character per line

Added by Klaas D over 5 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hi,
after the upgrade to katello 3.3 the webui in https://foreman.tld/content_hosts/id/subscriptions only shows one character per line of the subscription names. all other occurances of the name seem to be correctly shown.

get there through UI: Hosts -> Content Hosts -> select any host -> Subscriptions -> Subscriptions -> List/Remove

Partial screenshot included.

Greetings
Klaas


Related issues

Is duplicate of Katello - Bug #18699: Content host add/remove subscription lists columns span multiple column headersClosed2017-02-27
Has duplicate Katello - Bug #19078: UI is malformed for Activation Key SubscriptionsDuplicate2017-03-29

History

#1 Updated by Klaas D over 5 years ago

actually its not always one character, if they are connected like ri Li ... they are on the same line :)

#2 Updated by Justin Sherrill over 5 years ago

  • Status changed from New to Duplicate
  • Assignee set to Justin Sherrill
  • Legacy Backlogs Release (now unused) set to 219

#3 Updated by Justin Sherrill over 5 years ago

  • Is duplicate of Bug #18699: Content host add/remove subscription lists columns span multiple column headers added

#4 Updated by Klaas D over 5 years ago

  • Has duplicate Bug #19078: UI is malformed for Activation Key Subscriptions added

Also available in: Atom PDF