Project

General

Profile

Bug #18865

repo discovery select all checkbox ignores filter

Added by Justin Sherrill over 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

1. go to products > repo discovery
2. discover some repo such as: http://download-i2.fedoraproject.org/pub/epel/7/
3. filter the results to some subset (such as 'ppc')
4. select the 'select all' checkbox
5. remove the filter string from the filter box

notice that everything is selected


Related issues

Is duplicate of Katello - Bug #18282: using a filter for bastion layout/partials/table.html does not update the selected countsClosed

History

#1 Updated by Walden Raines about 5 years ago

  • Target version set to 166

#2 Updated by Walden Raines about 5 years ago

  • Legacy Backlogs Release (now unused) set to 211

#3 Updated by Walden Raines about 5 years ago

  • Target version changed from 166 to 185

#4 Updated by Justin Sherrill about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 211 to 228

#5 Updated by Walden Raines about 5 years ago

  • Status changed from New to Duplicate

Duplicate of #18282.

#6 Updated by Walden Raines about 5 years ago

  • Is duplicate of Bug #18282: using a filter for bastion layout/partials/table.html does not update the selected counts added

Also available in: Atom PDF