Project

General

Profile

Feature #18944

Katello - Reporting RPM delta between content view versions

Added by george lim over 3 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We like to see from the GUI what RPM packages are newer/removed/updated between the content view versions.


Related issues

Is duplicate of Katello - Feature #7709: As a UI user, I should be able to compare the content of two versions of a content view.Rejected

History

#1 Updated by John Mitsch over 3 years ago

  • Is duplicate of Feature #7709: As a UI user, I should be able to compare the content of two versions of a content view. added

#2 Updated by John Mitsch over 3 years ago

  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF