Project

General

Profile

Refactor #18961

Reduce frequency of notification polling

Added by Tomer Brisker over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Notifications
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Notifications poll every 10 seconds at the moment, this seems excessive and quickly fills the logs with requests.
I think every minute is frequent enough, possibly even less.


Related issues

Is duplicate of Foreman - Bug #18438: Allow adjusting notification checking periodClosed2017-02-08

History

#1 Updated by Ohad Levy over 5 years ago

  • Is duplicate of Bug #18438: Allow adjusting notification checking period added

#2 Updated by Ohad Levy over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF