Project

General

Profile

Bug #19022

Can't click promote on force promote

Added by John Mitsch over 5 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

found in latest master

http://www.clipular.com/c/5143953415602176.png?k=CprylAJIHlZHw0-3wZqomaSOPos

To reproduce make 2 additional lifecycle environments and promote a content view from library to the last one.

In the pop up modal, I can't click on the "promote" button


Related issues

Is duplicate of Katello - Bug #18939: Fix katello models to not have red confirmation buttons unless an action is destructiveClosed2017-03-16

History

#1 Updated by Walden Raines over 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Walden Raines
  • Target version set to 166

#2 Updated by Walden Raines over 5 years ago

  • Category set to Web UI

#3 Updated by Walden Raines over 5 years ago

  • Status changed from Assigned to Duplicate

Duplicate of #18939

#4 Updated by Walden Raines over 5 years ago

  • Is duplicate of Bug #18939: Fix katello models to not have red confirmation buttons unless an action is destructive added

#5 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF