Project

General

Profile

Bug #19024

Product Names Missing in Activation Keys Menu (3.3.1)

Added by Alan Griffiths over 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Steps to reproduce: -

Content -> Activation Keys -> [Select Key] -> Subscriptions

Both List/Remove and Add tabs are missing the product name. Only way to identify a product is to search on a unique string.

This seems to be a regression as it works fine in 3.2.


Related issues

Is duplicate of Katello - Bug #18699: Content host add/remove subscription lists columns span multiple column headersClosed2017-02-27

History

#1 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) set to 226

This seems to be resolved in master, but we will try to backport this. In the meantime you can use:
hammer activation-key add-subscription
and
hammer activation-key remove-subscription
and
hammer subscription list --activation-key 'akey_name'

to achieve the same actions

#2 Updated by Justin Sherrill about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 226 to 228

#3 Updated by Justin Sherrill about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 228 to 226

This is actually fixed by issue 18699

#4 Updated by Justin Sherrill about 5 years ago

  • Is duplicate of Bug #18699: Content host add/remove subscription lists columns span multiple column headers added

#5 Updated by Justin Sherrill about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF