Project

General

Profile

Bug #19040

Unable to sync rawhide repositories

Added by Brad Buckingham over 2 years ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1435398

Description of problem:

While attempting to sync rawhide repositories, I get the error:
Validation failed: Major version is too long (maximum is 5 characters), Major version is not a number

repo distro info is recorded as:
Version Rawhide
Architecture x86_64
Family Fedora
Variant Everything
Bootable true

Version-Release number of selected component (if applicable):
Satellite 6.2.9 Snap 1

How reproducible:
Always

Steps to Reproduce:
1. Attempt to sync a rawhide repo (
http://pubmirror1.math.uh.edu/fedora-buffet/fedora/linux/development/rawhide/Everything/x86_64/os/
)

Actual results:
repo sync fails with the error above.

Expected results:
repo sync completes successfully

History

#1 Updated by Brad Buckingham over 2 years ago

  • Subject changed from Unable to sync rawhide repositories to Unable to sync rawhide repositories
  • Legacy Backlogs Release (now unused) set to 114

Also available in: Atom PDF