Project

General

Profile

Bug #19137

Activation Key / Content View information always asking for content view

Added by Brad Buckingham over 4 years ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Activation Key
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1437586

Description of problem:
When accessing one AK or just creating a new one, we define the Content View and then we click on Save, after alter tabs Subscriptions,Product Content, Host Collections or Associations, when we come back to Details tab, we are asked again to select the Content View. We can see the text info as You must select a content view in order to save your environment.

Version-Release number of selected component (if applicable):
upstream nightly

How reproducible:
100%

Steps to Reproduce:
1. Create AK
2. Define CV
3. Alter TAB
4. Come back to Details tab

Actual results:
Always asking for save the CV

Expected results:
CV saved.


Related issues

Is duplicate of Katello - Bug #32225: Activation Key details always asking for content viewClosed

History

#1 Updated by Klaas D over 4 years ago

  • Is duplicate of Bug #18172: Continually prompted with "You must select a content view in order to save your environment." added

#2 Updated by John Mitsch over 4 years ago

  • Subject changed from Activation Key / Content View information always asking for content view to Activation Key / Content View information always asking for content view
  • Legacy Backlogs Release (now unused) set to 114

#3 Updated by Jonathon Turel 6 months ago

  • Bugzilla link deleted (1437586)
  • Triaged set to No
  • Target version changed from Katello Backlog to Katello Recycle Bin
  • Assignee deleted (Eric Helms)
  • Status changed from New to Duplicate

#4 Updated by Jonathon Turel 6 months ago

  • Is duplicate of Bug #32225: Activation Key details always asking for content view added

#5 Updated by Jonathon Turel 6 months ago

  • Is duplicate of deleted (Bug #18172: Continually prompted with "You must select a content view in order to save your environment.")

#6 Updated by Ian Ballou 6 months ago

  • Triaged changed from No to Yes

Also available in: Atom PDF