Project

General

Profile

Bug #19143

Content Views display 2x when creating a new Composite CV

Added by Josh Pavel almost 2 years ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When creating a new composite content view, on occasion, the WebUI will show all of the content views 2x.

Apologies for the terrible screen shots, due to all of our content views, it was hard to show that the list was duplicated without multiple screen shots.

History

#1 Updated by Eric Helms almost 2 years ago

  • Status changed from New to Assigned
  • Assignee set to Walden Raines
  • Legacy Backlogs Release (now unused) set to 211

This is possibly resolved in 3.4.0 by switching away from infinite scroll.

#2 Updated by Justin Sherrill almost 2 years ago

  • Legacy Backlogs Release (now unused) changed from 211 to 228

#3 Updated by Justin Sherrill almost 2 years ago

  • Status changed from Assigned to Resolved
  • Legacy Backlogs Release (now unused) changed from 228 to 211

We have strong reasons to believe this is resolved in 3.4.0 and cannot reproduce it any longer. I will go ahead and close, but please do reopen if it still occurs in 3.4.0. Thanks!

Also available in: Atom PDF